Bulletin d'alerte Debian

DSA-3229-1 mysql-5.5 -- Mise à jour de sécurité

Date du rapport :
19 avril 2015
Paquets concernés :
mysql-5.5
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le système de suivi des bogues Debian : Bogue 782645.
Dans le dictionnaire CVE du Mitre : CVE-2015-0433, CVE-2015-0441, CVE-2015-0499, CVE-2015-0501, CVE-2015-0505, CVE-2015-2568, CVE-2015-2571, CVE-2015-2573.
Plus de précisions :

Plusieurs problèmes ont été découverts dans le serveur de bases de données MySQL. Ces vulnérabilités sont corrigées en mettant MySQL à niveau vers la nouvelle version amont 5.5.43. Veuillez lire les notes de publication de MySQL 5.5 et les annonces de mises à jour critiques d'Oracle pour de plus amples détails :

Pour la distribution stable (Wheezy), ces problèmes ont été corrigés dans la version 5.5.43-0+deb7u1.

Pour la distribution stable à venir (Jessie), ces problèmes seront corrigés dans la version 5.5.43-0+deb8u1. Des paquets sont déjà disponibles dans jessie-security.

Nous vous recommandons de mettre à jour vos paquets mysql-5.5.