Рекомендация Debian по безопасности

DSA-3279-1 redis -- обновления безопасности

Дата сообщения:
06.06.2015
Затронутые пакеты:
redis
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2015-4335.
Более подробная информация:

Было обнаружено, что redis, устойчивая база данных типа ключ-значение, может выполнять небезопасный байт-код на Lua с помощью команды EVAL. Это может позволить удалённым злоумышленникам выйти из песочницы Lua и выполнить произвольный код.

В стабильном выпуске (jessie) эта проблема была исправлена в версии 2:2.8.17-1+deb8u1.

В тестируемом выпуске (stretch) эта проблема была исправлена в версии 2:3.0.2-1.

В нестабильном выпуске (sid) эта проблема была исправлена в версии 2:3.0.2-1.

Рекомендуется обновить пакеты redis.