Bulletin d'alerte Debian

DSA-3283-1 cups -- Mise à jour de sécurité

Date du rapport :
9 juin 2015
Paquets concernés :
cups
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2015-1158, CVE-2015-1159.
Plus de précisions :

CUPS, le système d'impression pour Unix, est vulnérable à une augmentation de droits déclenchée à distance grâce à un script intersite et l'envoi d'une tâche d'impression malveillante utilisés pour remplacer cupsd.conf sur le serveur CUPS.

Pour la distribution oldstable (Wheezy), ces problèmes ont été corrigés dans la version 1.5.3-5+deb7u6.

Pour la distribution stable (Jessie), ces problèmes ont été corrigés dans la version 1.7.5-11+deb8u1.

Pour la distribution unstable (Sid), ces problèmes ont été corrigés dans la version 1.7.5-12.

Nous vous recommandons de mettre à jour vos paquets cups.