Рекомендация Debian по безопасности

DSA-3283-1 cups -- обновление безопасности

Дата сообщения:
09.06.2015
Затронутые пакеты:
cups
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2015-1158, CVE-2015-1159.
Более подробная информация:

Было обнаружено, что CUPS, общая система печати UNIX, уязвима к удалённому повышению привилегий через межсайтовый скриптинг и запуск плохого задания печати, что может использоваться для замены cupsd.conf на сервере CUPS.

В предыдущем стабильном выпуске (wheezy) эти проблемы были исправлены в версии 1.5.3-5+deb7u6.

В стабильном выпуске (jessie) эти проблемы были исправлены в версии 1.7.5-11+deb8u1.

В нестабильном выпуске (sid) эти проблемы были исправлены в версии 1.7.5-12.

Рекомендуется обновить пакеты cups.