Debians sikkerhedsbulletin

DSA-3288-1 libav -- sikkerhedsopdatering

Rapporteret den:
13. jun 2015
Berørte pakker:
libav
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2015-3395, CVE-2015-3417.
Yderligere oplysninger:

Flere sikkerhedsproblemer er rettet i adskillige demuxere og dekodere i multimediebiblioteket libav. En komplet liste over ændringerne er tilgængelig i https://git.libav.org/?p=libav.git;a=blob;f=Changelog;hb=refs/tags/v11.4

I den stabile distribution (jessie), er disse problemer rettet i version 6:11.4-1~deb8u1.

I distributionen testing (stretch), er disse problemer rettet i version 6:11.4-1.

I den ustabile distribution (sid), er disse problemer rettet i version 6:11.4-1.

Vi anbefaler at du opgraderer dine libav-pakker.