Рекомендация Debian по безопасности

DSA-3288-1 libav -- обновление безопасности

Дата сообщения:
13.06.2015
Затронутые пакеты:
libav
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2015-3395, CVE-2015-3417.
Более подробная информация:

В многочисленных демультиплексорах и декодерах мультимедиа-библиотеки libav было обнаружено несколько проблем безопасности. Полный список изменений доступен по следующему адресу: https://git.libav.org/?p=libav.git;a=blob;f=Changelog;hb=refs/tags/v11.4

В стабильном выпуске (jessie) эти проблемы были исправлены в версии 6:11.4-1~deb8u1.

В тестируемом выпуске (stretch) эти проблемы были исправлены в версии 6:11.4-1.

В нестабильном выпуске (sid) эти проблемы были исправлены в версии 6:11.4-1.

Рекомендуется обновить пакеты libav.