Debians sikkerhedsbulletin

DSA-3294-1 wireshark -- sikkerhedsopdatering

Rapporteret den:
23. jun 2015
Berørte pakker:
wireshark
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2015-4651, CVE-2015-4652.
Yderligere oplysninger:

Adskillige sårbarheder blev opdaget i dissektorer til WCCP og and GSM DTAP, hvilke kunne medføre lammelsesangreb (denial of service).

Den gamle stabile distribution (wheezy) is not affected.

I den stabile distribution (jessie), er disse problemer rettet i version 1.12.1+g01b65bf-4+deb8u2.

I distributionen testing (stretch), er disse problemer rettet i version 1.12.6+gee1fce6-1.

I den ustabile distribution (sid), er disse problemer rettet i version 1.12.6+gee1fce6-1.

Vi anbefaler at du opgraderer dine wireshark-pakker.