Bulletin d'alerte Debian

DSA-3295-1 cacti -- Mise à jour de sécurité

Date du rapport :
24 juin 2015
Paquets concernés :
cacti
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2015-2665, CVE-2015-2967, CVE-2015-4342, CVE-2015-4454.
Plus de précisions :

Plusieurs vulnérabilités (script intersite et injection SQL) ont été découvertes dans Cacti, une interface web pour faire des graphiques de supervision de systèmes.

Pour la distribution oldstable (Wheezy), ces problèmes ont été corrigés dans la version 0.8.8a+dfsg-5+deb7u5.

Pour la distribution stable (Jessie), ces problèmes ont été corrigés dans la version 0.8.8b+dfsg-8+deb8u1.

Pour la distribution unstable (Sid), ces problèmes ont été corrigés dans la version 0.8.8d+ds1-1.

Nous vous recommandons de mettre à jour vos paquets cacti.