Säkerhetsbulletin från Debian

DSA-3308-1 mysql-5.5 -- säkerhetsuppdatering

Rapporterat den:
2015-07-18
Berörda paket:
mysql-5.5
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
I Debians felrapporteringssystem: Fel 792445.
I Mitres CVE-förteckning: CVE-2015-2582, CVE-2015-2620, CVE-2015-2643, CVE-2015-2648, CVE-2015-4737, CVE-2015-4752.
Ytterligare information:

Flera problem har upptäckts i databasservern MySQL. Sårbarheterna adresseras genom att uppgradera MySQL till den nya uppströmsversionen 5.5.44. Vänligen se MySQL's versionsfakta och Oracle's Critical Path Update-bulletin för ytterligare detaljer:

För den gamla stabila utgåvan (Wheezy) har dessa problem rättats i version 5.5.44-0+deb7u1.

För den stabila utgåvan (Jessie) har dessa problem rättats i version 5.5.44-0+deb8u1.

Vi rekommenderar att ni uppgraderar era mysql-5.5-paket.