Bulletin d'alerte Debian

DSA-3312-1 cacti -- Mise à jour de sécurité

Date du rapport :
22 juillet 2015
Paquets concernés :
cacti
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2015-4634.
Plus de précisions :

Plusieurs vulnérabilités d'injection SQL ont été découvertes dans cacti, une interface web pour représenter graphiquement les systèmes de surveillance.

Pour la distribution oldstable (Wheezy), ce problème a été corrigé dans la version 0.8.8a+dfsg-5+deb7u6.

Pour la distribution stable (Jessie), ce problème a été corrigé dans la version 0.8.8b+dfsg-8+deb8u2.

Pour la distribution testing (Stretch), ce problème a été corrigé dans la version 0.8.8e+ds1-1.

Pour la distribution unstable (Sid), ce problème a été corrigé dans la version 0.8.8e+ds1-1.

Nous vous recommandons de mettre à jour vos paquets cacti.