Рекомендация Debian по безопасности

DSA-3312-1 cacti -- обновление безопасности

Дата сообщения:
22.07.2015
Затронутые пакеты:
cacti
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2015-4634.
Более подробная информация:

В cacti, веб-интерфейсе для мониторинга систем, были обнаружены многочисленные уязвимости, проявляющиеся в SQL-инъекциях.

В предыдущем стабильном выпуске (wheezy) эта проблема была исправлена в версии 0.8.8a+dfsg-5+deb7u6.

В стабильном выпуске (jessie) эта проблема была исправлена в версии 0.8.8b+dfsg-8+deb8u2.

В тестируемом выпуске (stretch) эта проблема была исправлена в версии 0.8.8e+ds1-1.

В нестабильном выпуске (sid) эта проблема была исправлена в версии 0.8.8e+ds1-1.

Рекомендуется обновить пакеты cacti.