Bulletin d'alerte Debian

DSA-3326-1 ghostscript -- Mise à jour de sécurité

Date du rapport :
2 août 2015
Paquets concernés :
ghostscript
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le système de suivi des bogues Debian : Bogue 793489.
Dans le dictionnaire CVE du Mitre : CVE-2015-3228.
Plus de précisions :

William Robinet et Stefan Cornelius ont découvert un dépassement d'entier dans Ghostscript, l'interpréteur GPL de PostScript et de PDF, qui peut avoir pour conséquence un déni de service ou éventuellement l'exécution de code arbitraire lors de l'ouverture d'un fichier contrefait pour l'occasion.

Pour la distribution oldstable (Wheezy), ce problème a été corrigé dans la version 9.05~dfsg-6.3+deb7u2.

Pour la distribution stable (Jessie), ce problème a été corrigé dans la version 9.06~dfsg-2+deb8u1.

Pour la distribution testing (Stretch), ce problème a été corrigé dans la version 9.15~dfsg-1.

Pour la distribution unstable (Sid), ce problème a été corrigé dans la version 9.15~dfsg-1.

Nous vous recommandons de mettre à jour vos paquets ghostscript.