Bulletin d'alerte Debian

DSA-3333-1 iceweasel -- Mise à jour de sécurité

Date du rapport :
12 août 2015
Paquets concernés :
iceweasel
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2015-4473, CVE-2015-4478, CVE-2015-4479, CVE-2015-4480, CVE-2015-4484, CVE-2015-4487, CVE-2015-4488, CVE-2015-4489, CVE-2015-4492, CVE-2015-4493.
Plus de précisions :

Plusieurs problèmes de sécurité ont été découverts dans Iceweasel, la version de Debian du navigateur web Mozilla Firefox : plusieurs erreurs de sécurité de la mémoire, des dépassements d'entier, des dépassements de tampon, des utilisations de mémoire après libération et d'autres erreurs d'implémentation pourraient conduire à l'exécution de code arbitraire, à un contournement de la politique de même origine ou à un déni de service.

Debian suit les éditions longue durée (ESR, « Extended Support Release ») de Firefox. Le suivi des séries 31.x est terminé, aussi, à partir de cette mise à jour, Debian suit les versions 38.x.

Pour la distribution oldstable (Wheezy), ces problèmes ont été corrigés dans la version 38.2.0esr-1~deb7u1.

Pour la distribution stable (Jessie), ces problèmes ont été corrigés dans la version 38.2.0esr-1~deb8u1.

Pour la distribution unstable (Sid), ces problèmes ont été corrigés dans la version 38.2.0esr-1.

Nous vous recommandons de mettre à jour vos paquets iceweasel.