Рекомендация Debian по безопасности

DSA-3355-1 libvdpau -- обновление безопасности

Дата сообщения:
10.09.2015
Затронутые пакеты:
libvdpau
Уязвим:
Да
Ссылки на базы данных по безопасности:
В системе отслеживания ошибок Debian: Ошибка 797895.
В каталоге Mitre CVE: CVE-2015-5198, CVE-2015-5199, CVE-2015-5200.
Более подробная информация:

Флориан Ваймер из Red Hat Product Security обнаружил, что libvdpau, библиотека для работы с VDPAU, неправильно выполняет проверку переменных окружения, позволяя локальным злоумышленникам получать дополнительные права.

В предыдущем стабильном выпуске (wheezy) эти проблемы были исправлены в версии 0.4.1-7+deb7u1.

В стабильном выпуске (jessie) эти проблемы были исправлены в версии 0.8-3+deb8u1.

В тестируемом выпуске (stretch) эти проблемы были исправлены в версии 1.1.1-1.

В нестабильном выпуске (sid) эти проблемы были исправлены в версии 1.1.1-1.

Рекомендуется обновить пакеты libvdpau.