Debians sikkerhedsbulletin

DSA-3359-1 virtualbox -- sikkerhedsopdatering

Rapporteret den:
13. sep 2015
Berørte pakker:
virtualbox
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2015-2594.
Yderligere oplysninger:

Denne opdatering retter et ikke yderligere beskrevet sikkerhedsproblem i VirtualBox med relation til gæster, som anvender bridged networking via wifi. Oracle leverer ikke længere oplysninger om specifikke sikkerhedssårbarheder i VirtualBox. For stadig at understøtte brugere af allerede udgivne Debian-udgaver, har vi besluttet at opdatere disse til fejlopdateringsudgaverne 4.1.40 hhv. 4.3.30.

I den gamle stabile distribution (wheezy), er dette problem rettet i version 4.1.40-dfsg-1+deb7u1.

I den stabile distribution (jessie), er dette problem rettet i version 4.3.30-dfsg-1+deb8u1.

I distributionen testing (stretch), er dette problem rettet i version 4.3.30-dfsg-1.

I den ustabile distribution (sid), er dette problem rettet i version 4.3.30-dfsg-1.

Vi anbefaler at du opgraderer dine virtualbox-pakker.