Рекомендация Debian по безопасности

DSA-3359-1 virtualbox -- обновление безопасности

Дата сообщения:
13.09.2015
Затронутые пакеты:
virtualbox
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2015-2594.
Более подробная информация:

Данное обновление исправляет неуточнённую проблему безопасности в VirtualBox, связанную с гостевыми системами, использующими мосты по WiFi. Oracle более не предоставляет информации о конкретных уязвимостях в VirtualBox. Для поддержки пользователей уже установленных выпусков Debian мы решили обновить пакеты до версий 4.1.40 и 4.3.30 соответственно.

В предыдущем стабильном выпуске (wheezy) эта проблема была исправлена в версии 4.1.40-dfsg-1+deb7u1.

В стабильном выпуске (jessie) эта проблема была исправлена в версии 4.3.30-dfsg-1+deb8u1.

В тестируемом выпуске (stretch) эта проблема была исправлена в версии 4.3.30-dfsg-1.

В нестабильном выпуске (sid) эта проблема была исправлена в версии 4.3.30-dfsg-1.

Рекомендуется обновить пакеты virtualbox.