Debians sikkerhedsbulletin

DSA-3367-1 wireshark -- sikkerhedsopdatering

Rapporteret den:
24. sep 2015
Berørte pakker:
wireshark
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2015-6241, CVE-2015-6242, CVE-2015-6243, CVE-2015-6244, CVE-2015-6245, CVE-2015-6246, CVE-2015-6247, CVE-2015-6248, CVE-2015-6249.
Yderligere oplysninger:

Adskillige sårbarheder er opdaget i dissektorerne/fortolkerne af ZigBee, GSM RLC/MAC, WaveAgent, ptvcursor, OpenFlow og WCCP samt i interne funktioner, hvilke kunne medføre lammelsesangreb (denial of service).

I den stabile distribution (jessie), er disse problemer rettet i version 1.12.1+g01b65bf-4+deb8u3.

I distributionen testing (stretch), er disse problemer rettet i version 1.12.7+g7fc8978-1.

I den ustabile distribution (sid), er disse problemer rettet i version 1.12.7+g7fc8978-1.

Vi anbefaler at du opgraderer dine wireshark-pakker.