Рекомендация Debian по безопасности

DSA-3367-1 wireshark -- обновление безопасности

Дата сообщения:
24.09.2015
Затронутые пакеты:
wireshark
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2015-6241, CVE-2015-6242, CVE-2015-6243, CVE-2015-6244, CVE-2015-6245, CVE-2015-6246, CVE-2015-6247, CVE-2015-6248, CVE-2015-6249.
Более подробная информация:

В диссекторах/парсерах для ZigBee, GSM RLC/MAC, WaveAgent, ptvcursor, OpenFlow, WCCP и во внутренних функциях были обнаружены многочисленные уязвимости, которые могут приводить к отказ в обслуживании.

В стабильном выпуске (jessie) эти проблемы были исправлены в версии 1.12.1+g01b65bf-4+deb8u3.

В тестируемом выпуске (stretch) эти проблемы были исправлены в версии 1.12.7+g7fc8978-1.

В нестабильном выпуске (sid) эти проблемы были исправлены в версии 1.12.7+g7fc8978-1.

Рекомендуется обновить пакеты wireshark.