Säkerhetsbulletin från Debian

DSA-3367-1 wireshark -- säkerhetsuppdatering

Rapporterat den:
2015-09-24
Berörda paket:
wireshark
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
I Mitres CVE-förteckning: CVE-2015-6241, CVE-2015-6242, CVE-2015-6243, CVE-2015-6244, CVE-2015-6245, CVE-2015-6246, CVE-2015-6247, CVE-2015-6248, CVE-2015-6249.
Ytterligare information:

Flera sårbarheter har upptäckts i dissektorerna/tolkarna av ZigBee, GSM RLC/MAC, WaveAgent, ptvcursor, OpenFlow, WCCP och i interna funktioner vilket kunde resultera i överbelastning.

För den stabila utgåvan (Jessie) har dessa problem rättats i version 1.12.1+g01b65bf-4+deb8u3.

För uttestningsutgåvan (Stretch) har dessa problem rättats i version 1.12.7+g7fc8978-1.

För den instabila utgåvan (Sid) har dessa problem rättats i version 1.12.7+g7fc8978-1.

Vi rekommenderar att ni uppgraderar era wireshark-paket.