Рекомендация Debian по безопасности

DSA-3405-1 smokeping -- обновление безопасности

Дата сообщения:
25.11.2015
Затронутые пакеты:
smokeping
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2015-0859.
Более подробная информация:

Теро Мартила обнаружил, что пакет Debian для smokeping устанавливается таким образом, что реализация CGI для Apache httpd (mod_cgi) передаёт дополнительные аргументы программе smokeping_cgi, что потенциально приводит к выполнению произвольного кода в ответ на специально сформированные запросы HTTP.

В предыдущем стабильном выпуске (wheezy) эта проблема была исправлена в версии 2.6.8-2+deb7u1.

В стабильном выпуске (jessie) эта проблема была исправлена в версии 2.6.9-1+deb8u1.

Рекомендуется обновить пакеты smokeping.