Säkerhetsbulletin från Debian

DSA-3416-1 libphp-phpmailer -- säkerhetsuppdatering

Rapporterat den:
2015-12-13
Berörda paket:
libphp-phpmailer
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
I Debians felrapporteringssystem: Fel 807265.
I Mitres CVE-förteckning: CVE-2015-8476.
Ytterligare information:

Takeshi Terada upptäckte en sårbarhet i PHPMailer, ett PHP-bibliotek för e-postöverföring, som används av många CMSer. Biblioteket accepterade e-postadresser och SMTP-kommandon som innehöll radbrytningar, vilket kan missbrukas av en angripare för att injicera meddelanden.

För den gamla stabila utgåvan (Wheezy) har detta problem rättats i version 5.1-1.1.

För den stabila utgåvan (Jessie) har detta problem rättats i version 5.2.9+dfsg-2+deb8u1.

För den instabila utgåvan (Sid) har detta problem rättats i version 5.2.14+dfsg-1.

Vi rekommenderar att ni uppgraderar era libphp-phpmailer-paket.