Debian Security Advisory

DSA-3427-1 blueman -- security update

Date Reported:
18 Dec 2015
Affected Packages:
blueman
Vulnerable:
Yes
Security database references:
In Mitre's CVE dictionary: CVE-2015-8612.
More information:

It was discovered that the Mechanism plugin of Blueman, a graphical Bluetooth manager, allows local privilege escalation.

For the oldstable distribution (wheezy), this problem has been fixed in version 1.23-1+deb7u1.

For the stable distribution (jessie), this problem has been fixed in version 1.99~alpha1-1+deb8u1.

For the unstable distribution (sid), this problem will be fixed soon.

We recommend that you upgrade your blueman packages.