Рекомендация Debian по безопасности

DLA-381-1 icu -- обновление безопасности LTS

Дата сообщения:
11.01.2016
Затронутые пакеты:
icu
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2015-2632.
Более подробная информация:

В ICU, наборе библиотек, предоставляющих Unicode и поддержку интернационализации, была обнаружена уязвимость. Переполнения целых чисел в движке вёрстки ICU могут приводить к раскрытию информации.

В Debian 6 Squeeze эта проблема была исправлена в icu версии 4.4.1-8+squeeze5. Рекомендуется обновить пакеты icu.