Debians sikkerhedsbulletin

DLA-385-1 isc-dhcp -- LTS-sikkerhedsopdatering

Rapporteret den:
14. jan 2016
Berørte pakker:
isc-dhcp
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2015-8605.
Yderligere oplysninger:

Man opdagede at en ondsindet fabrikeret pakke kunne få enhver isc-dhcp-applikation til at gå ned. Herunder DHCP-klient, -relay o g serverapplikationer. Kun IPv4-opsætninger er påvirket.

Vi anbefaler at du opgraderer dine isc-dhcp-pakker til version 4.1.1-P1-15+squeeze9 (Debian squeeze LTS).