Рекомендация Debian по безопасности

DLA-385-1 isc-dhcp -- обновление безопасности LTS

Дата сообщения:
14.01.2016
Затронутые пакеты:
isc-dhcp
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2015-8605.
Более подробная информация:

Было обнаружено, что специально сформированный пакет может вызывать аварийную остановку любого приложения isc-dhcp, включая DHCP-клиент, релей и сервер. Подвержены этой проблеме только системы, использующие IPv4.

Рекомендуется обновить пакет isc-dhcp до версии 4.1.1-P1-15+squeeze9 (Debian squeeze LTS).