Рекомендация Debian по безопасности

DLA-389-1 giflib -- обновление безопасности LTS

Дата сообщения:
15.01.2016
Затронутые пакеты:
giflib
Уязвим:
Да
Ссылки на базы данных по безопасности:
В системе отслеживания ошибок Debian: Ошибка 808704.
В каталоге Mitre CVE: CVE-2015-7555.
Более подробная информация:

Было обнаружено, что специально сформированный файл в формате GIF может приводить к аварийной остановке утилиты giffix, являющейся частью пакета giflib-tools.

Рекомендуется обновить пакет giflib-tools до версии 4.1.6-9+deb6u1 (Debian squeeze LTS).