Рекомендация Debian по безопасности

DLA-390-1 dbconfig-common -- обновление безопасности LTS

Дата сообщения:
15.01.2016
Затронутые пакеты:
dbconfig-common
Уязвим:
Да
Ссылки на базы данных по безопасности:
В системе отслеживания ошибок Debian: Ошибка 805638.
Более подробная информация:

Было обнаружено, что dbconfig-common может, в зависимости от локального значения umask, создавать резервные копии базы данных PostgreSQL, доступные для чтения пользователям, отличным от владельца базы данных. Эта проблема была исправлена в версии 1.8.46+squeeze.1. Права доступа к существующим резервным копиям базы данных (не только для PostgreSQL) будут ограничены владельцем резервной копии во время обновления dbconfig-common до этой версии. Будущие обновления не будут менять права доступа в случае, если локальный администратор имеет какие-то специальные требования.

dbconfig-common — вспомогательный пакет Debian, используемый рядом пакетов для управления соответствующей базой данных.