Debian Security Advisory

DLA-398-1 privoxy -- LTS security update

Date Reported:
23 Jan 2016
Affected Packages:
privoxy
Vulnerable:
Yes
Security database references:
In Mitre's CVE dictionary: CVE-2016-1982, CVE-2016-1983.
More information:
  • CVE-2016-1982

    Prevent invalid reads in case of corrupt chunk-encoded content

  • CVE-2016-1983

    Remove empty Host headers in client requests; resulting in invalid reads.