Debian Security Advisory

DLA-399-1 foomatic-filters -- LTS security update

Date Reported:
23 Jan 2016
Affected Packages:
foomatic-filters
Vulnerable:
Yes
Security database references:
No other external database security references currently available.
More information:

cups-filters contains multiple buffer overflows caused by lack of size checks when copying from environment variables to local buffers (strcpy) as well on string concatenation operations (strcat).