Рекомендация Debian по безопасности

DLA-403-1 radicale -- обновление безопасности LTS

Дата сообщения:
26.01.2016
Затронутые пакеты:
radicale
Уязвим:
Да
Ссылки на базы данных по безопасности:
В системе отслеживания ошибок Debian: Ошибка 809920.
В каталоге Mitre CVE: CVE-2015-8747, CVE-2015-8748.
Более подробная информация:

В Unrud для Radicale, сервера календаря и адресных книг, было обнаружено несколько проблем. Удалённый злоумышленник может использовать эти уязвимости и вызывать произвольные функции путём отправки специально сформированных HTTP-запросов.

  • CVE-2015-8748

    Предотвращение инъекции регулярного выражения в системе управления правами. Предотвращение вызова произвольных функций с помощью HTTP-запроса.

  • CVE-2015-8747

    Движок с поддержкой множества файловых систем позволяет получать доступ к произвольным файлам на всех платформах. (Squeeze не подвержен этой проблеме, так как указанный движок в этой версии отсутствует.)

В Debian 6 Squeeze эти проблемы были исправлены в версии 0.3-2+deb6u1.

Рекомендуется обновить пакеты radicale.