Debian Security Advisory

DLA-409-1 mysql-5.5 -- LTS security update

Date Reported:
01 Feb 2016
Affected Packages:
mysql-5.5
Vulnerable:
Yes
Security database references:
In the Debian bugtracking system: Bug 811428.
In Mitre's CVE dictionary: CVE-2016-0505, CVE-2016-0546, CVE-2016-0596, CVE-2016-0597, CVE-2016-0598, CVE-2016-0600, CVE-2016-0606, CVE-2016-0608, CVE-2016-0609, CVE-2016-0616.
More information:

Several issues have been found in the MySQL database server. These issues have been addressed by upgrading to the most recent upstream release of MySQL, 5.5.47. Please, look at the MySQL 5.5 Release Notes and Oracle's Critical Patch Update advisory for further details:

For Debian 6 Squeeze, these issues have been fixed in mysql-5.5 version 5.5.47-0+deb6u1. We recommend you to upgrade your mysql-5.5 packages.