Debians sikkerhedsbulletin

DLA-409-1 mysql-5.5 -- LTS-sikkerhedsopdatering

Rapporteret den:
1. feb 2016
Berørte pakker:
mysql-5.5
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Debians fejlsporingssystem: Fejl 811428.
I Mitres CVE-ordbog: CVE-2016-0505, CVE-2016-0546, CVE-2016-0596, CVE-2016-0597, CVE-2016-0598, CVE-2016-0600, CVE-2016-0606, CVE-2016-0608, CVE-2016-0609, CVE-2016-0616.
Yderligere oplysninger:

Adskillige problemer er fundet i databaseserveren MySQL. Problemerne er løst ved at opgradere til den nyeste opstrømsudgave af MySQL, 5.5.47. Se MySQL 5.5 Release Notes og Oracle's Critical Patch Update-bulletinen for flere oplysninger:

I Debian 6 Squeeze, er disse problemer rettet i mysql-5.5 version 5.5.47-0+deb6u1. Vi anbefaler at du opgraderer dine mysql-5.5-pakker.