Bulletin d'alerte Debian

DLA-409-1 mysql-5.5 -- Mise à jour de sécurité pour LTS

Date du rapport :
1er février 2016
Paquets concernés :
mysql-5.5
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le système de suivi des bogues Debian : Bogue 811428.
Dans le dictionnaire CVE du Mitre : CVE-2016-0505, CVE-2016-0546, CVE-2016-0596, CVE-2016-0597, CVE-2016-0598, CVE-2016-0600, CVE-2016-0606, CVE-2016-0608, CVE-2016-0609, CVE-2016-0616.
Plus de précisions :

Plusieurs problèmes ont été découverts dans le serveur de bases de données MySQL. Les vulnérabilités sont corrigées en mettant MySQL à niveau vers la nouvelle version amont 5.5.47. Veuillez lire les notes de publication de MySQL 5.5 et les annonces de mises à jour critiques d'Oracle pour de plus amples détails :

Pour Debian 6 Squeeze, ces problèmes ont été corrigés dans la version 5.5.47-0+deb6u1 de mysql-5.5. Nous vous recommandons de mettre à jour vos paquets mysql-5.5.