Рекомендация Debian по безопасности

DLA-409-1 mysql-5.5 -- обновление безопасности LTS

Дата сообщения:
01.02.2016
Затронутые пакеты:
mysql-5.5
Уязвим:
Да
Ссылки на базы данных по безопасности:
В системе отслеживания ошибок Debian: Ошибка 811428.
В каталоге Mitre CVE: CVE-2016-0505, CVE-2016-0546, CVE-2016-0596, CVE-2016-0597, CVE-2016-0598, CVE-2016-0600, CVE-2016-0606, CVE-2016-0608, CVE-2016-0609, CVE-2016-0616.
Более подробная информация:

В сервере баз данных MySQL было обнаружено несколько уязвимостей. Эти проблемы были решены путём обновления пакета до наиболее свежего выпуска из основной ветки разработки MySQL, 5.5.47. За подробностями обращайтесь к информации о выпуске MySQL 5.5 и рекомендации Oracle's Critical Patch Update:

В Debian 6 Squeeze эти проблемы были исправлены в mysql-5.5 версии 5.5.47-0+deb6u1. Рекомендуется обновить пакеты mysql-5.5.