Debians sikkerhedsbulletin

DLA-415-1 cpio -- LTS-sikkerhedsopdatering

Rapporteret den:
15. feb 2016
Berørte pakker:
cpio
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Debians fejlsporingssystem: Fejl 812401.
I Mitres CVE-ordbog: CVE-2016-2037.
Yderligere oplysninger:

En skrivning uden for grænserne blev opdaget i fortolkningen af cpio-filer. I Debian 6 Squeeze, er dette problem rettet i cpio version 2.11-4+deb6u2.

Vi anbefaler at du opgraderer din cpio-pakke.