Bulletin d'alerte Debian

DLA-422-1 python-imaging -- Mise à jour de sécurité pour LTS

Date du rapport :
21 février 2016
Paquets concernés :
python-imaging
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le système de suivi des bogues Debian : Bogue 813909.
Dans le dictionnaire CVE du Mitre : CVE-2016-0775.
Plus de précisions :

Deux dépassements de tampon ont été découverts dans python-imaging, une bibliothèque en Python pour charger et manipuler des fichiers d’image. Ils peuvent permettre l'exécution de code arbitraire.

Le deuxième dépassement de tampon était dans PcdDecode.c. Un identifiant CVE n’a pas encore été assigné.

Pour Debian 6 Squeeze, ces problèmes ont été corrigés dans la version 1.1.7-2+deb6u2.

Nous vous recommandons de mettre à jour vos paquets python-imaging.