Debians sikkerhedsbulletin

DLA-428-1 websvn -- LTS-sikkerhedsopdatering

Rapporteret den:
24. feb 2016
Berørte pakker:
websvn
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2016-2511.
Yderligere oplysninger:

Man opdagede at der var en sårbarhed i forbindelse med udførelse af skripter på tværs af websteder i websvn, en webbaseret browser til Subversion-arkiver.

I Debian 6 Squeeze, er dette problem rettet i websvn version 2.3.1-1+deb6u2.