Рекомендация Debian по безопасности

DLA-428-1 websvn -- обновление безопасности LTS

Дата сообщения:
24.02.2016
Затронутые пакеты:
websvn
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2016-2511.
Более подробная информация:

Было обнаружено, что в websvn, программе для просмотра репозиториев Subversion в веб-браузере, имеется проблема, приводящая к межсайтовому скриптингу.

В Debian 6 Squeeze эта проблема была исправлена в websvn версии 2.3.1-1+deb6u2.