Debian Security Advisory

DLA-429-1 pixman -- LTS security update

Date Reported:
24 Feb 2016
Affected Packages:
pixman
Vulnerable:
Yes
Security database references:
In Mitre's CVE dictionary: CVE-2014-9766.
More information:

It was discovered that there was a buffer overflow in pixman, a pixel-manipulation library for X and cairo.

For Debian 6 Squeeze, this issue has been fixed in pixman version 0.16.4-1+deb6u2.