Debians sikkerhedsbulletin

DLA-429-1 pixman -- LTS-sikkerhedsopdatering

Rapporteret den:
24. feb 2016
Berørte pakker:
pixman
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2014-9766.
Yderligere oplysninger:

Man opdagede at der var et bufferoverløb i pixman, et bibliotek til pixelmanipulation til X og cairo.

I Debian 6 Squeeze, er dette problem rettet i pixman version 0.16.4-1+deb6u2.