Рекомендация Debian по безопасности

DLA-429-1 pixman -- обновление безопасности LTS

Дата сообщения:
24.02.2016
Затронутые пакеты:
pixman
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2014-9766.
Более подробная информация:

Было обнаружено, что в pixman, библиотеке работы с пикселями для X и cairo, имеется переполнение буфера.

В Debian 6 Squeeze эта проблема была исправлена в pixman версии 0.16.4-1+deb6u2.