Debian Security Advisory

DLA-430-1 libfcgi -- LTS security update

Date Reported:
25 Feb 2016
Affected Packages:
libfcgi
Vulnerable:
Yes
Security database references:
In the Debian bugtracking system: Bug 681591.
In Mitre's CVE dictionary: CVE-2012-6687.
More information:

It was discovered that there was a remote denial of service in libfcgi, a library for implementing the FastCGI web server protocol.

For Debian 6 Squeeze, this issue has been fixed in libfcgi version 2.4.0-8+deb6u1.