Рекомендация Debian по безопасности

DLA-430-1 libfcgi -- обновление безопасности LTS

Дата сообщения:
25.02.2016
Затронутые пакеты:
libfcgi
Уязвим:
Да
Ссылки на базы данных по безопасности:
В системе отслеживания ошибок Debian: Ошибка 681591.
В каталоге Mitre CVE: CVE-2012-6687.
Более подробная информация:

Было обнаружено, что в libfcgi, библиотеке, реализующей протокол FastCGI, имеется вызываемый удалённо отказ в обслуживании.

В Debian 6 Squeeze эта проблема была исправлена в libfcgi версии 2.4.0-8+deb6u1.