Debians sikkerhedsbulletin

DLA-431-1 libfcgi-perl -- LTS-sikkerhedsopdatering

Rapporteret den:
25. feb 2016
Berørte pakker:
libfcgi-perl
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Debians fejlsporingssystem: Fejl 815840.
I Mitres CVE-ordbog: CVE-2012-6687.
Yderligere oplysninger:

Man opdagede at der var en fjernudnytbar lammelsesangrebssårbarhed i libfcgi-perl, et bibliotek til implementering af webserverprotokollen FastCGI i Perl.

I Debian 6 Squeeze, er dette problem rettet i libfcgi-perl version 0.71-1+squeeze1+deb6u1.