Рекомендация Debian по безопасности

DLA-431-1 libfcgi-perl -- обновление безопасности LTS

Дата сообщения:
25.02.2016
Затронутые пакеты:
libfcgi-perl
Уязвим:
Да
Ссылки на базы данных по безопасности:
В системе отслеживания ошибок Debian: Ошибка 815840.
В каталоге Mitre CVE: CVE-2012-6687.
Более подробная информация:

Было обнаружено, что в libfcgi-perl, вспомогательной библиотеке для реализации протоколе FastCGI в веб-сервере для Perl, содержит проблему, которая позволяет удалённо вызывать отказ в обслуживании.

В Debian 6 Squeeze эта проблема была исправлена в libfcgi-perl версии 0.71-1+squeeze1+deb6u1.