Debian Security Advisory

DLA-433-1 xerces-c -- LTS security update

Date Reported:
25 Feb 2016
Affected Packages:
xerces-c
Vulnerable:
Yes
Security database references:
In Mitre's CVE dictionary: CVE-2016-0729.
More information:

Gustavo Grieco discovered that xerces-c, a validating XML parser library for C++, mishandles certain kinds of malformed input documents, resulting in buffer overflows during processing and error reporting. These flaws could lead to a denial of service in applications using the xerces-c library, or potentially, to the execution of arbitrary code.