Bulletin d'alerte Debian

DLA-440-1 dansguardian -- Mise à jour de sécurité pour LTS

Date du rapport :
28 février 2016
Paquets concernés :
dansguardian
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le système de suivi des bogues Debian : Bogue 813894.
Plus de précisions :

Comme décrit dans DLA-437-1, clamav a été mis à jour vers la plus récente version de l’amont, la version 0.99. En raison d’un changement dans le soname de libclamav, les paquets dépendant de libclamav ont besoin d’être recompilés pour fonctionner avec le récent paquet libclamav7. Au moment de l’envoi de DLA-437-1, les paquets à jour n’étaient pas disponibles.

Une mise à jour pour dansguardian a maintenant été envoyée, et les paquets seront bientôt disponibles. La recommandation dans DLA-437-1 de ne pas mettre à niveau clamav si utilisé avec dansguardian n’est plus d’actualité.

La mise à niveau de clamav et dansguardian est recommandée pour les raisons décrites dans DLA-437-1.