Рекомендация Debian по безопасности

DLA-440-1 dansguardian -- обновление безопасности LTS

Дата сообщения:
28.02.2016
Затронутые пакеты:
dansguardian
Уязвим:
Да
Ссылки на базы данных по безопасности:
В системе отслеживания ошибок Debian: Ошибка 813894.
Более подробная информация:

Как было описано в DLA-437-1, пакет clamav был обновлён до самой свежей версии из основной ветки разработки, 0.99. Из-за изменения версии so-библиотеки в libclamav, пакеты, зависящие от libclamav, следует скомпилировать заново для того, чтобы они работали с новой версией libclamav7. В момент отправки DLA-437-1 обновлённые пакеты dansguardian ещё не были доступны.

Теперь же обновление dansguardian загружено, в скором времени пакеты будут доступны. Рекомендация в DLA-437-1 не обновлять clamav в случае использования этого пакета вместе с dansguardian более не актуальна.

По причинам, указанным в DLA-437-1, рекомендуется обновить пакеты clamav и dansguardian.