Рекомендация Debian по безопасности

DSA-3435-1 git -- обновление безопасности

Дата сообщения:
05.01.2016
Затронутые пакеты:
git
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2015-7545.
Более подробная информация:

Блэйк Бурхарт обнаружил, что git-remote-ext, вспомогательная утилита для Git, неправильно обрабатывает клоны репозиториев git. Вероятно, удалённый злоумышленник может использовать эту проблему для выполнения произвольного кода путём введения команд через специально сформированные URL.

В предыдущем стабильном выпуске (wheezy) эта проблема была исправлена в версии 1:1.7.10.4-1+wheezy2.

В стабильном выпуске (jessie) эта проблема была исправлена в версии 1:2.1.4-2.1+deb8u1.

В тестируемом выпуске (stretch) эта проблема была исправлена в версии 1:2.6.1-1.

В нестабильном выпуске (sid) эта проблема была исправлена в версии 1:2.6.1-1.

Рекомендуется обновить пакеты git.