Рекомендация Debian по безопасности

DSA-3442-1 isc-dhcp -- обновление безопасности

Дата сообщения:
13.01.2016
Затронутые пакеты:
isc-dhcp
Уязвим:
Да
Ссылки на базы данных по безопасности:
В системе отслеживания ошибок Debian: Ошибка 810875.
В каталоге Mitre CVE: CVE-2015-8605.
Более подробная информация:

Было обнаружено, что специально сформированный пакет может приводить к аварийному завершению работы любого приложения isc-dhcp, включая клиент DHCP, релейное и серверное приложения. Уязвимость проявляется только при использовании IPv4.

В предыдущем стабильном выпуске (wheezy) эта проблема была исправлена в версии 4.2.2.dfsg.1-5+deb70u8.

В стабильном выпуске (jessie) эта проблема была исправлена в версии 4.3.1-6+deb8u2.

В тестируемом (stretch) и нестабильном (sid) выпусках эта проблема будет исправлена позже.

Рекомендуется обновить пакеты isc-dhcp.